Cours de Coréen

Forum

Problème d'affichage

Toutes les questions concernant les bugs et les dysfonctionnements que vous avez remarqué vont ici.
(Please report any technical issues in this forum)

Problème d'affichage

Message par BlooD » 21 Octobre 2012, 22:08

Bonjour, mon problème ne concerne pas le site mais peut etre que vous pourrez m'aider.
Pour avancer un max j'essai de suivre les cours un peu partout.
J'utilise donc deux ordis, un familial et un pro.

Sur un des ordis, je suis les leçons sans soucis, l'hangeul apparait normalment.
Sur le second, l'hangeul apparait sous forme de carré avec des nombres à l'intérieur. Il m'est donc impossible de suivre les leçcons.

Quelqu'un sait d'ou cela vient et comment résoudre ce problème ?
Avatar de l’utilisateur
BlooD
 
Message(s) : 105
Inscription : 17 Octobre 2012, 22:59
Localisation : Maubeuge

Re: Problème d'affichage

Message par nesh » 22 Octobre 2012, 08:04

Tu utilises quel système d'exploitation?
La voie du milieu est la voie de la sagesse...
surtout si tu sais pas où tu veux aller.
Avatar de l’utilisateur
nesh
Administrateur
 
Message(s) : 1862
Inscription : 03 Septembre 2010, 13:47
Localisation : Sud-Ouest de la France

Re: Problème d'affichage

Message par BlooD » 22 Octobre 2012, 13:28

Windows Xp familial.

Je vais essayer ceci : clavier pour XP
Avatar de l’utilisateur
BlooD
 
Message(s) : 105
Inscription : 17 Octobre 2012, 22:59
Localisation : Maubeuge

Re: Problème d'affichage

Message par nesh » 22 Octobre 2012, 13:43

Bingo, en revanche, ça risque de te demander le CD d'installation ;)
La voie du milieu est la voie de la sagesse...
surtout si tu sais pas où tu veux aller.
Avatar de l’utilisateur
nesh
Administrateur
 
Message(s) : 1862
Inscription : 03 Septembre 2010, 13:47
Localisation : Sud-Ouest de la France

Re: Problème d'affichage

Message par BlooD » 24 Octobre 2012, 15:36

bonjour, j'ai réussi à résoudre la moitié du problème.
J'ai suivi le tuto et je vois bien les caractères hangeul. :D

Par contre j'ai un autre soucis, j'ai donc ma barre des langues en bas de l'écran lorsque je passe du FR au KO, mon clavier passe en qwerty.

Pourtant dans mes options langues j'ai bien :
Coreen
clavier : Korean input system (IME 2002).

Alors je comprends pas pourquoi il fou mon clavier en qwerty :cry: :evil:
Avatar de l’utilisateur
BlooD
 
Message(s) : 105
Inscription : 17 Octobre 2012, 22:59
Localisation : Maubeuge

Re: Problème d'affichage

Message par nesh » 24 Octobre 2012, 15:49

ben je crois que le clavier coréen est systématiquement calqué sur le qwerty, ça me semble normal.
La voie du milieu est la voie de la sagesse...
surtout si tu sais pas où tu veux aller.
Avatar de l’utilisateur
nesh
Administrateur
 
Message(s) : 1862
Inscription : 03 Septembre 2010, 13:47
Localisation : Sud-Ouest de la France

Re: Problème d'affichage

Message par BlooD » 24 Octobre 2012, 16:16

ayé j'ai trouvé :)

J'ai mis dans mes options
Coreen
clavier : Korean input system (IME 2002)
clavier : Coréen

Ainsi quand je passe de FR (azerty) en KO (qwerty) et après je clique sur la lettre A pour la passer en 가 :lol:

et le passage du A à 가 il faut cliquer sur une icone "clavier" et une icone globe pour choisir Korean input system.

Je sais pas si c'est compréhensible mon explication ^^. En bref des histoires de clic dans la barre des tâches. Le principal c'est que je peux maintenant passer du français au coréen en un clic :D
Avatar de l’utilisateur
BlooD
 
Message(s) : 105
Inscription : 17 Octobre 2012, 22:59
Localisation : Maubeuge

Re: Problème d'affichage

Message par nesh » 25 Octobre 2012, 07:50

ah, bon, à priori, j'avais pas compris ton problème! ;)
La voie du milieu est la voie de la sagesse...
surtout si tu sais pas où tu veux aller.
Avatar de l’utilisateur
nesh
Administrateur
 
Message(s) : 1862
Inscription : 03 Septembre 2010, 13:47
Localisation : Sud-Ouest de la France

Re: Problème d'affichage

Message par Natacha Olejnik » 18 Novembre 2013, 17:45

Bonjour,
Il me semble que j'ai le même problème que Blood.
Sur les pages du site je n'ai que des carrés vides à la place des jamo. Je viens de télécharger des fonts coréennes, mais ça ne marche que pour le traitement de texte. Et je n'arrive pas à télécharger les fonts que propose le site. Je précise que je suis sous windows XP.
Si quelqu'un a la solution je suis preneuse. Merci
Natacha Olejnik
 
Message(s) : 2
Inscription : 18 Novembre 2013, 09:53

Re: Problème d'affichage

Message par nesh » 28 Novembre 2013, 15:19

Bonjour,
Tu peux commencer par essayer :
Panneau de configuration/options régionales et linguistiques ->onglet langues et cocher "installer les langues d'Extrême-Orient"
La voie du milieu est la voie de la sagesse...
surtout si tu sais pas où tu veux aller.
Avatar de l’utilisateur
nesh
Administrateur
 
Message(s) : 1862
Inscription : 03 Septembre 2010, 13:47
Localisation : Sud-Ouest de la France

  • Publicites

Retour vers Bugs du site et du forum

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité